Акация ПРО - руководство пользователя

Информация, содержащаяся в этом документе, может быть изменена без предварительного уведомления, и компания Акация не берет на себя на этот счет никаких обязательств.
Программное обеспечение, описываемое в этом документе, поставляется в соответствии с Лицензионным договором. Это программное обеспечение может быть использовано или скопировано лишь в строгом соответствии с условиями этого договора. Копирование этого программного обеспечения на какой–либо носитель информации, если на это нет специального разрешения в Лицензионном договоре или в соглашении о нераспространении, является нарушением Закона Российской Федерации “О правовой охране программ для ЭВМ и баз данных” и норм международного права.
Никакая часть настоящего Руководства ни в каких целях не может быть воспроизведена или передана в какой бы то ни было форме и какими бы, то ни было средствами, будь то электронные или механические, включая фотокопирование и запись на магнитные носители, если на то нет письменного разрешения компании Акация.
© 2005 АКАЦИЯ ©. Все права защищены.
Adobe®, Adobe Logo, Adobe PDF (Portable Document Format) и Adobe Acrobat® являются зарегистрированными торговыми марками компании Adobe Systems Incorporated.Все торговые марки представленные в каталоге и прайс листе являются собственностью компании AMWAY®.
Остальные торговые марки являются торговыми марками или зарегистрированными торговыми марками своих законных владельцев.

Лицензионное соглашение .

"АКАЦИЯ ПРО" Copyright © 2005-2006, "Акация"

Версія 1.0

До установки и/или использования этого программного обеспечения, внимательно ознакомьтесь с условиями этого лицензионного соглашения и ограниченной гарантии.

АВТОРСКОЕ ПРАВО

Программное обеспечение "АКАЦИЯ ПРО", включая документацию и другие дополнительные материалы, защищено законами и международными соглашениями об авторских правах, а также другими законами и договорами, регулирующими отношения авторского права. Данное программное обеспечение лицензируется, а не продается.

Всеми авторскими правами на программу "АКАЦИЯ ПРО" владеет только её автор - фирма "Акация". Все права, не предоставленные здесь явно, сохраняются за автором. Автор оставляет за собой право отменить действие данной лицензии в любой из следующих версий программы.

ИСПОЛЬЗОВАНИЕ И РАСПРОСТРАНЕНИЕ: Текущая версия "АКАЦИЯ ПРО", документация и сопутствующие файлы не могут свободно использоваться, а также копироваться, передаваться и распространяться любыми способами.

- "АКАЦИЯ ПРО" не может быть продана или перепродана, включена в состав другого программного обеспечения, использоваться в службе поддержки коммерческого предприятия, или использоваться для иного способа получения прибыли, без письменного разрешения автора.

- При цитировании, перепечатке или другом использовании любых фрагментов документации или файлов, входящих в "АКАЦИЯ ПРО", ссылка на автора и источник цитирования обязательна.

- Вы не можете использовать, копировать, эмулировать, создавать новые версии, сдавать в наем или аренду, продавать, изменять, передавать программу или любые из ее составляющих, иначе, чем определено настоящим лицензионным соглашением.

- Вы не можете декомпилировать, дизассемблировать, изучать код программы другими способами, кроме случаев, когда такая деятельность явно разрешается законом, несмотря на это ограничение.- Любое такое нелегальное использование означает автоматическое и немедленное прекращение действия настоящего соглашения и может преследоваться по закону.

ГАРАНТИИ

"АКАЦИЯ ПРО" распространяется по принципу " КАК ЕСТЬ". Любые последствия, финансовые и другие потери, могущие наступить вследствие использования "АКАЦИЯ ПРО" самой по себе и/или совместно с другим программным обеспечением не могут являться поводом для предъявления каких-либо претензий к автору и официально уполномоченным распространителям.

Если любое из условий данного соглашения признано ничтожным силы любым судом соответствующей юрисдикции, такое заявление не должно иметь никакого эффекта на остальные условия.

Установка и/или использование "АКАЦИЯ ПРО" означает, что вы понимаете положения настоящего лицензионного соглашения и согласны с ними. Если почему-либо вы не согласны с этим лицензионным соглашением, вы не имеете права устанавливать или использовать данное программное обеспечение и вам необходимо удалить файлы дистрибутива "АКАЦИЯ ПРО" с ваших устройств хранения информации и прекратить их использование.

Copyright © 2005-2006, "Акация"

Введение.

Дорогие друзья!

Несмотря на то, что бумажные источники информации по-прежнему не теряют своей актуальности, в нашу жизнь все больше проникают электронные документы.

Как было бы здорово, если бы вся нужная информация для ведения Вашего Бизнеса немедленно попадала в компьютер и была под рукой, когда это необходимо! Ведь в современном стремительном мире более успешным будет тот, кто умеет управлять информацией, независимо от того, в каком виде она представлена.

Теперь у Вас есть средство, которое сделает эту мечту реальностью!

Систему "Акация" очень легко использовать – даже тот, кто впервые открыл программу, сможет получить результат за несколько минут. При этом "Акация" удовлетворяет самым высоким требованиям пользователей благодаря большому количеству различных отчетов и настроек. Эта компьютерная программа поможет вам быстро и эффективно добиться отличного результата, используя все возможности продукта, и получить настоящее удовольствие от своей работы.

Это описание поможет Вам разобраться во всех тонкостях работы с программой !

ОСНОВНЫЕ ВОЗМОЖНОСТИ ПРОГРАММЫ

Система программ "Акация ПРО" специально создавалась к открытию Российского рынка в марте 2005 г. И вот уже год ведутся непрерывные работы по модернизации программы. Разработчики системы "Акация ПРО" -профессиональные программисты и IT менеджеры, которые так же участвуют в бизнесе AMWAY.

Создание высокотехнологичного программного обеспечения-дорогостоящий процесс. Это обстоятельство объясняет достаточно высокий уровень цен на наши программы. Однако, наша политика предусматривает поддержку пользователей, которые пока не могут воспользоваться всеми нашими интеллектуальными и программными ресурсами, поэтому программа "Акация ПРО" состоит из базового блока и подключаемых модулей.

В СОСТАВ БАЗОВОГО БЛОКА ВХОДЯТ:

1. Учет партнеров и покупателей. Все данные по партнерам и покупателям заносятся в Главном окне программы и могут быть предоставлены для просмотра и печати в виде "Дерева".Программа поможет Вам оформить на фирменном бланке консолидированный заказ для всей Вашей группы, на основании заявок от партнеров и покупателей, буквально за считанные секунды! При получении заказа для каждого из партнеров и покупателей Вы можете учитывать процент доставки, поставить замену товаров и осуществить работу со скидочным счетом если таковым пользуется Ваш партнер или Вы сами.На основании заявки Вы можете с помощью контекстного меню выписать расходную накладную и приходный кассовый ордер, причем программа поддерживает учет товаров отданных и взятых в долг или оплаченных не полностью (заказы патнеров и покупателей с задолженностью- помечены красным цветом ).

2. Склад и касса. Позволят Вам вести полный учет движения товаров и денежных средств, включая продажу Вами товаров не из каталога AMWAY ,например продукцию обучающих компаний: кассеты,диски, книги и т.д.. Теперь Вы никогда не забудете сделать заказ на нужный Вам или Вашим покупателям товар.С помощью отчетов по складу и кассе Вы увидите : Складскую картотеку, Остатки на складе, Отчет по партнерам и покупателям, Отчет по Дебиторам и Кредиторам.

3. Каталог и прайс лист. В состав этого модуля входят: Прайс лист для клиентов, Прайс лист для партнеров , и Каталог с изображением продуции и описанием, а так же редактор каталога и прайс листа.Каталог и прас лист постоянно обновляются и Вы всегда сможете загрузить обновления с нашего сайта*, у Вашего спонсора или получить по почте**.

4. Органайзер. Модуль который позволяет планировать ваши встречи и дела.Так же органайзер связан со складом, на любой товар который Вы передаете покупателям, можно установить срок использования и в конце этого срока (например у Сидорова заканчивается стиральный порошок) программа выдаст сообщение с напоминанием об этом событии! Покупатель теперь никогда не останется без любимого товара, а Вы не забудете встретиться с ним!

5. Экспорт и импорт. Загрузите ваши данные из карты ЛСП, осуществляйте импорт данных из программы Акация и Акация ПРО от ваших партнеров, а так же экспортируйте ваши данные для передачи спонсору обладателю программы Акация ПРО.

ДОПОЛНИТЕЛЬНЫЕ МОДУЛИ:

ПАРАЛЛЕЛЬНАЯ ГРУППА. Позволит Вам вести складской, касоввый учет и оформлять заказы, не только для своей структуры, но и для любого НПА в вашем городе или населенном пункте. Возьмите на себя доставку продукции AMWAY в ваш город.

ИНДИВИДУАЛЬНЫЙ ПРЕДПРИНИМАТЕЛЬ. Банковские операции. Расчёт и сдача налоговой отчетности - одной кнопкой.

ЕВРОКАТАЛОГ.

* ВСЕ ОБНОВЛЕНИЯ ДЛЯ ПРОГРАММ СИСТЕМЫ АКАЦИЯ - БЕСПЛАТНЫ ! ! ! ВСЕГДА !

**исключение сделано лишь для обновлений отправляемых по обычной почте, в этом случае плачивается доставка и носитель.

Более подробную информацию, а так же новости можно поучить на нашем сайте в сети интернет http://www.akaciapro.narod.ru

Часть I

УCТАНОВКА , ЗАПУСК и АКТИВИЗАЦИЯ ВЛАДЕЛЬЦА.

В данном разделе описаны основные инструкции по установке программы Акация ПРО и системные требования. Для установки Акация ПРО используется специальная программа установки, входящая в состав дистрибутива.Всегда производите установку, используя CD–ROM или DVD-ROM только из дистрибутива, который Вы получили при покупке или загрузили с нашего сайта !

Краткое содержание раздела:

1. Требования к системе
2. Установка программы Акация ПРО.
3. Опции установки.
4. Запуск программы Акация ПРО и активизация владельца.

1.Требования к системе

1. ПК с процессором семейств Intel®Pentium®/Celeron®/Itanium®/Xeon™,AMD K6/Athlon™/Duron™ или совместимым с ними процессором, тактовая частота которого составляет не менее 200 МГц, или более мощным.
2. Операционная система Microsoft Windows XP, Windows 2000, Windows NT4.0 (SP6 или выше), Windows Me/98 (для работы с локализованным интерфейсом операционная система должна обеспечивать необходимую языковую поддержку).
3.Требования к оперативной памяти зависят от используемой операционной системы: для Windows XP/2000/NT 4.0 – 64 Мб; Windows Me/98 – 32 Мб.
4. Свободное место на диске: 15 Мб для установки и не менее 50 Мб для работы системы.
5. Факс-модем для работы службы электронных рассылок.
6. Видеоплата и монитор с разрешением не менее 800x600 точек.
7. Клавиатура, мышь или другое устройство ввода.

2. Установка программы Акация ПРО

Программа установки поможет Вам установить систему Акация ПРО. Перед началом установки рекомендуется закрыть все другие приложения.

Чтобы установить программу Акация ПРО:
1. Вставьте компакт-диск в дисковод для компакт–дисков. Программа установки запустится автоматически.
2. Следуйте инструкциям программы установки.

В случае если программа установки не запустилась автоматически:

1. Нажмите кнопку Пуск на Панели Задач и выберите пункт Настройка/Панель управления.
2. Дважды нажмите на значок Установка и удаление программ.
3. Выберите закладку Установка и удаление и нажмите кнопку Установить.
4. Далее следуйте инструкциям программы установки.

3.Опции установки

В процессе установки программы Акация ПРОВам будет предложено выбрать директорию и в некоторых случаях язык установки.
ПРИМЕЧАНИЕ: Разработчики программы Акация ПРО рекомендуют производить установку в директорию по умолчанию. ( например с:\programm files\akaciapro)

4. Запуск программы Акация ПРО
Чтобы запустить программу Акация ПРО: Выберите пункт Акация в меню Пуск/Программы или ярлык на рабочем столе.

АКТИВИЗАЦИЯ ВЛАДЕЛЬЦА.

Вы сразу увидите вот такое сообщение:

---------------------------
Незарегистрированная копия
---------------------------
Вас приветствует незарегистрированная версия программы.Чтобы зарегистрироватся, необходимо создать запись о партнере - владельце программы (Кнопка "Новый") После этого, вы получите необходимые данные, которое нужно будет передать разработчикам.
---------------------------
ОК
---------------------------

Внимательно заполните все поля !!! Обратите внимание на правильность заполнения полей "Фамилия","Имя", "Отчество" и "Номер AMWAY" - так как дальнейшее их редактирование невозможно!!!

В появившемся окне еще раз проверьте ваши данные.

Если данные совпадают нажмите комбинацию клавиш ctrl+с , откройте любой текстовый редактор, например "блокнот" и нажмите сtrl+v, сохраните эти данные в текстовом формате и передайте их по адресу akaciapro@narod.ru. и\или сообщите Ваши данные по телефону 8 905 050 71 88 . В ответ Вам в течении суток будет выслан ключ активизации программы.

Пример передаваемого сообщения:

---------------------------
Регистрация
---------------------------
Вы произвели создание записи о владельце копии. Для завершения регистрации необходимо отправить указанную ниже информацию разработчику, после чего вам будет предоставлено средство для работы зарегитрированной версииФИО Владельца: "Иванов Иван Иванович"Номер Amway: "5597210"Уникальный ключ: "{A552E045-E935-47B7-BA39-B5220E23EB8F}"ВНИМАНИЕ! Если указанные данные не соответствуют действительности, не продолжайте регистрацию!Продолжить?
---------------------------
Да Нет
---------------------------
ОБЯЗАТЕЛЬНО запишите и сохраните ваш уникальный ключ!

Если Вы обнаружили ошибку нажмите кнопку "Нет" и повторите регистрацию заново.

Часть II

БЫСТРОЕ ЗНАКОМСТВО

В этой главе мы проведем обзор основных элементов системы Aкация ПРО.

Краткое содержание раздела:

1. Первое знакомство и первичный ввод данных
2. Оформление,печать заказов и консолидированного заказа.

1. Первое знакомство и первичный ввод данных.

Итак, программа установлена, что же дальше?
Перед нами главное окно программы.

Нажимаем на иконку «Новый» и вводим информацию о своих партнерах.

Программа будет предупреждать Вас о днях рождения Ваших партнеров за три дня, Вы никогда не забудете их поздравить.

В программе реализован импорт из карты ЛСП и линейки программ Акация и Акация ПРО, об этих фунциях мы расскажем позднее.

Оформление, печать и оплата заказа.

Для того, что бы оформить консолидированный заказ нужно перейти в меню «Заказы» и выбрать меню «Новый».

Перед нами окно заказов.

Определите, кто и для кого оформляет заказ, и заполните поля.

Перейдите в окно товаров заказа, "активное окно" - подсвечивается зеленой рамкой.

Нажмите клавишу "insert", появится окно для внесения товата в заказ.

Выбор товара можно производить по артикулу и по наименованию. Все переходы между окнами осуществляются с помощью кнопки "Enter".
После выбора товара поставьте необходимо количество и нажмите кнопку "Enter" или "Занести", сумма баллов и сумма денег рассчитается автоматически.Повторите операцию для каждого вида товаров.

Итак, товары введены, преходим в "ОКНО ЗАКАЗОВ ", теперь можно приступить к печати заказов и оформлению кассовых приходных ордеров, т.е к оплате заказов.

С помощью контекстного меню (правая клавиша мышки) можно из окна заказов оформить приходный кассовый ордер и расходную накладную.

Сумма "Приходного ордера " рассчитывается автоматически и деньги сразу же проводятся по кассе. Вы можете вручную изменить сумму, так как программа поддерживает такие функции , как частичная оплата и реализация. Если сумма отличается от рассчитанной в меньшую сторону, то заказ будет подсвечен красным цветом .

Расходная накладная создается из товаров заказа , и Вы всегда можете изменить ее позднее, когда придет товар от AMWAY.

Печать заказа.

При нажатии кнопки "ПЕЧАТЬ" вы можете распечатать активный заказ , в котором учитываются все нюансы , в том числе "Скидочный счет", "Доставка", "Замена товаров" , а так же суммы к оплате, наличие стартового бонуса и т.д.

ОФОРМЛЕНИЕ КОНСОЛИДИРОВАННОГО ЗАКАЗА

С помощью клавиши "Insert" и фильтра по датам и партнерам, отметьте нужные заказы для включения их в Консолидированный заказ и нажмите кнопку "Оформление" .

Теперь Вы можете :

Напечатать консолидированный заказ на принтере или другом печатающем устройстве и отправить его по факсу, письмом или передать его Вашему спонсору , сохранить его в формате PDF или JPEG и отправить его по электронной почте или сохранить на носитель информации для передачи.

ВНИМАНИЕ! Вы всегда можете вернуться к редактированию заказов, если партнер изменил заявку или заказывает товар дополнительно !!!

Часть III

РАБОТА С ПОКУПАТЕЛЯМИ

Избавьтесь от блокнотов, бумажек и тетрадок, занесите покупателей в базу данных.Принцип работы с покупателями такой же , как и с партнерами (описано во II главе. )

При работе с заказами покупателей, есть только одно существенное отличие, в заказе покупателя для каждого из товаров на основании Вашего опыта и количества человек в семье покупателя - можно установить срок его (товара) использования. И теперь определенное Вами до окончания срока действия, Вы увидите сообщение с напоминанием.

Часть IV

CКЛАД И КАССА

Работа со складом, начинается с внеснеия остатков склада. Впоследствии, движение товаров и денежных средств регулируется приходными и расходными накладными,а так же приходными и расходными кассовыми ордерами , как по партнерам так и по покупателям.

Для того чтобы что бы произошло движение товаров по складу, используйте кнопку провести, и тогда в списке проведенная накладная будет подсвечиваться голубым цветом. Если вы обнаружите ошибку в проведенной накладной, всегда можно использовать кнопку "Отменить".

Воспользуйтесь отчетами : Картотека склада; Остатки склада; Дебеторы и Кредиторы.

Часть V

СЕРВИС

С помощью данного меню, Вы можете : загрузить свои данные для перехода из Акации Стандарт 1.0.35:загрузить данные партнеров и данные из карты ЛСП.

В первом случае Вам нужно будет указать путь к файлу данных программы Акация Стандрат 1.0.35 к примеру с:\programm files\akacia\data\netmarket.gdb ( в случае с установкой программы в директорию по умолчанию ).Если программа у вас установлена в другой папке укажите путь к файлу netmarket.gdb

Во втором и третьем случае Вам нужно будет указать путь к файлу данных в формате *.XLS, то есть в формате карты ЛСП. Для чего создайте отдельную папку на диске, к примеру c:\updates и размещайте там необходимые файлы к примеру c:\updates\2283331.apr.xls (файл карты ЛСП).Так же Вы можете использовать карту ЛСП Вашего спонсора, программа сама выполнит импорт Вашей "ветки".

Те же действия можно призвести и с экспортом данных.

Внимание! Для Вашего удобства , Все входящие и исходящие файлы для обмена имеют структуру карты ЛСП.

СТРУКТУРА КАРТЫ ЛСП

Колонка | Объяснение
A | Порядковый номер
B | 1 – если НПА был введен в систему за данный период, 0 – если нет
C | 1 – если НПА был удален из системы за данный период, 0 - если нет
D | 1 – если договор НПА был пролонгирован в данный период, 0 – если нет
E | 1 – если НПА не активный (не куплен второй стартовый набор), 0 – если да
F | Номер НПА
G | Класс НПА
H | Имя НПА, в формате Фамилия, Имя
I | Имя второго заявителя по договору оказания услуг
J | Первая строка адреса
K | Вторая строка адреса
L | Город
M | Почтовый индекс
N | Сокращенное название области
O | Телефонный код страны
P | Телефонный код города
Q | Телефонный номер НПА
R | Дополнительный телефонный код
S | Дата рождения в формате ГГММДД
T | Дата рождения в формате 1ГГММДД (второй заявитель по договору)
U | опция не используется
V | Дата ввода договора в формате 1ГГММДД
W | Персональный ПВ
X | Глубина веток
Y | Международный спонсор
Z | Групповой ПВ
AA | Сумма вознаграждения
AB | Сумма вознаграждения на счете скидки
AC | опция не используется
AD | опция не используется
AE | опция не используется
AF | Дата окончания действия договора в формате 1ГГММДД
AG | Статус дистрибьютора: 1 – Активный, 2 – Удаленный, 7 – Удаленный по запросу Амвэй, 6 – Удаленный по запросу прямого дистрибьютора, 5 – Удаленный по запросу НПА, 9 – Удаленный по причине недостатка информации, 8 – Удаленный (договор не пролонгирован), G – Запрос на удаление от Амвэй, F – Запрос на удаление от прямого дистрибьютора, E – Запрос на удаление от НПА, D – Запрос на удаление по не прохождению пролонгации договора, H – Запрос на удаление в связи с недостаточной информацией.
AH | Номер спонсора НПА
AI | Доступ VEBSO есть или нет (пока данная опция не работает)
AJ | Фамилия
AK | Очество
AL | Имя
AM | Фамилия второго заявителя
AN | Отечтво второго заявителя
AO | Имя второго заявителя
AP | Третье поле адреса (не используется)
AQ | Четвертое поле адреса (район адреса)
AR | Дата пролонгации договора 1ГГММДД

Импорт данных, в зависимости от Вашей структуры, может занять продолжительное время, до 5 минут.

Часть VI

Каталог и прайс лист

В программе доступны полнофунциональные ПРАЙС ЛИСТ ДЛЯ ПАРТНЕРОВ И ПОКУПАТЕЛЕЙ и КАТАЛОГ ПРОДУКЦИИ AMWAY.

Отличия можно увидеть на иллюстрациях.

Для того что бы начать работу с редактором прайс листа, необходимо завершить работу программы, и программа сама предложит Вам это сделать.


About Chm4You!

О программе Chm4You!
Разработчик: Сергей Тарасенко (aka Tarantul)
Версия: Chm4You! 1.2.1
Веб-сайт: http://supex.by.ru
Почта: tarantuls@ukr.net

Компилятор: hhc.exe 4.78.8702.0 (Microsoft)
Динамическая библиотека: hha.dll 4.78.8702.0 (Microsoft)
Декомпилятор: hh.exe 4.78.8702.0 (Microsoft)